Adding 7911 on CCM4.0

Unanswered Question
Jun 7th, 2008
User Badges:

I have CCM 4.0(2a)sr2b which by default doesn't support 7911 phones. I downloaded and installed the cmterm-7911_7906-sccp.8-3-5.exe which is the latest device load, but when I'm trying to add a new phone I cannot find the option for 7911 on the list. I also tried and installed the cmterm-7911-sccp.7-2-1.exe but I had the same result. Finally, I tried the Auto registration, after the installation of the above exe files, but still nothing.


Please, give me a hint about this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Sat, 06/07/2008 - 07:01
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Agelos,


You will need to also install the Device Pack shown below** Once this has been installed you will see the 7911 added to the available choices under the Device Defaults page;


Supported CallManager Versions


This Cisco Unified IP Phone 7906G and 7911G firmware release is supported with the following Cisco Unified CallManager versions. If you are running Cisco Unified CallManager release 3.0, 3.1, or 3.2, you must upgrade to Cisco Unified CallManager release 3.3(5) or later before you install this firmware release.


•Cisco Unified CallManager version 3.3(5) SR1 or later


•Cisco Unified CallManager version 4.0(2a) SR2b or later


•Cisco Unified CallManager version 4.1(3) SR1 or later


and also you need with 4.0(2a) SR2b


**ciscocm.4-0-DevPack-44.6.exe, or later**


From this good doc;


http://www.cisco.com/en/US/products/hw/phones/ps379/prod_release_note09186a00805b0439.html#wp1031083


Hope this helps!

Rob

Actions

This Discussion