IBM Blade Switch unable to PING Mangnt VLAN 1 interface

Unanswered Question
Jun 8th, 2008

I've spent a tough weekend trying to get an IBM blade switch working with a Catalyst Express 500G

(no console port on these - dodgy GUI too, avoid if possible)

The Virtual servers are all on the same subnet.

I've trunked the blade ports anyhow but everything is in VLAN 1.

The Blade Switch links to the Express 500G which then connects to the user LAN using a Netgear unmanaged (no trunking capability either)

The Express 500G automatically decides it wants to trunk if it's told it is connected to another switch which is awkward.

I'd really apprecaite someone taking a look at this config and guess why I can not PING or telnet to the VLAN 1 IP address?

Best Regards Tony

PS I thought this was going to be a nice easy weekend.....not

vtp domain *****

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

!

vlan 2

!

interface Port-channel6

switchport mode trunk

!

interface GigabitEthernet0/1

description blade1

switchport trunk allowed vlan 1-1005

switchport mode trunk

spanning-tree bpdufilter enable

!

interface GigabitEthernet0/2

description blade2

switchport trunk allowed vlan 1-1005

switchport mode trunk

spanning-tree bpdufilter enable

!

interface GigabitEthernet0/3

description blade3

switchport trunk allowed vlan 1-1005

switchport mode trunk

spanning-tree bpdufilter enable

!

interface GigabitEthernet0/4

description blade4

switchport trunk allowed vlan 1-1005

switchport mode trunk

spanning-tree bpdufilter enable

+++++++++++++

etc

++++++++++++

interface GigabitEthernet0/14

description blade14

switchport trunk allowed vlan 1-1005

switchport mode trunk

spanning-tree bpdufilter enable

!

interface GigabitEthernet0/15

description mgmt1

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

spanning-tree cost 100

!

interface GigabitEthernet0/16

description mgmt2

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

spanning-tree cost 100

!

interface GigabitEthernet0/17

description Link to Cat500 Preston_Sw3

switchport mode trunk

channel-group 6 mode active

!

interface GigabitEthernet0/18

description Link to Cat500 Preston_Sw3

switchport mode trunk

channel-group 6 mode active

!

interface GigabitEthernet0/19

!

interface GigabitEthernet0/20

!

interface Vlan1

ip address 192.168.0.22 255.255.255.0

no ip route-cache

management

!

ip default-gateway 192.168.0.1

ip http server

snmp-server community public RO

snmp-server community private RW

!

line con 0

line vty 0 4

login local

line vty 5 15

login local

!

!

end

BladeSw1#sh vlan

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi0/4, Gi0/5, Gi0/6, Gi0/7

Gi0/8, Gi0/9, Gi0/10, Gi0/11

Gi0/12, Gi0/13, Gi0/14, Gi0/16

Gi0/19, Gi0/20

2 VLAN0002 active

1002 fddi-default act/unsup

1003 token-ring-default act/unsup

1004 fddinet-default act/unsup

1005 trnet-default act/unsup

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
glen.grant Sun, 06/08/2008 - 17:50

Where is the actual bladeserver management module plugged in ? The cisco switches do not ping out thru the switch connections to the network they actually ping back out thru the bladeserver management module. Normal traffic flows out the switch links but management of the cisco blade switches actually flows out thru the bladeserver server MM so I would check to see where that is plugged in .

tholmes@cistek-... Mon, 06/09/2008 - 02:37

Hi Glen,

That sounds like the cause of the problem, as yet I'm not sure where the MM is connected but I'm sure that'll be the reason.

Do you think the config is ok?

This is a relocation job and the blade switch was set up with trunking to the blade servers even though the new location and all the servers are on the same nsubnet.

As the Netgear LAN doesn't support VLAN trunking there was no point in making the Server and Management VLANs different subnets.

Many thanks for your help

Regards Tony

Actions

This Discussion