Cisco IOS VRRP ip cannot act as EasyVPN server

Unanswered Question
Jun 9th, 2008


I've recently installed two 2801 routers and tried to get VRRP working with my EasyVPN server. However this keeps on failing :(

I can connect using the Cisco VPN client to either of the two routers, but as soon as I enable VRRP and connect to the VRRP address, I still get the login prompt but after that the client stops on "Securing communications channel..."

The firewall rules for the VRRP IP and the real router IP are all the same. When I change my VRRP IP to use as my primary IP it works as well (so no other router/firewall is blocking it), but as a VRRP address I'm unable to connect with my webclient and also my ASA5505 will not get the VPN light green.

Any help on what to try is greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sandercox Tue, 07/01/2008 - 08:15

Changing from VRRP to HSRP and using the named crypto map support on the interface fixed my problem.


This Discussion