BRI H323 in Germany

Unanswered Question
Jun 9th, 2008
User Badges:

Hi, I have a callmanager 4.2 cluster in the UK and a remote SRST site in Germany. The local gateway in Germany has 4 x ISDN2e circuits coming into it for inbound and outbound PSTN calls. I have the following problems:

1 - Lots of line resets (see attached txt file)

2 - unable to make outbound calls to anything other that national and international numbers. The dial pattern in use on the callmanger is 0.! at the moment so I cant see why I cant dial local or emergency numbers. The H323 gateway on callmanager is configured under outgoing calls as Originator / Default / Unknown / Unknown / Unknown / Unknown. I have tried changing the Unknown to CallManager but no difference. When I dial 0112 (emergency number) the callmanager gives back a doo doo doo tone. I created a separate dial pattern 0112 with urgent priority and set it to "block" with message Precedence Level Exceeded and when I dial 0112 I get the Precedence message so I know I am hitting the dial pattern. I then took off the block and when dialling 0112 I get the doo doo doo tone.


I have asked the customer to look into this with the line providers to see if theres any specific config needed but if any of you have installed callmanager with BRI in Germany and got it to work please can you help.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 06/09/2008 - 04:02
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, can you collect "debug isdn q931" for failed calls? No other debugs are necessary in this case.

paul.higgsboyo@... Mon, 06/09/2008 - 04:39
User Badges:

The calls arent hitting the gateway when I get the doo doo tone (I hope you like the description!!). I have run debug isdn q931 and a debug voice ccapi inout and dont see the calls presented to the gateway.

paolo bevilacqua Mon, 06/09/2008 - 04:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sorry, then I can't help further. The issue is on the CM itself but I'm not experienced enough in that.

paolo bevilacqua Mon, 06/09/2008 - 05:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As mentioned above please send output of "debug isdn q931", no other debugs are necessary.

paul.lange Mon, 06/09/2008 - 09:43
User Badges:

Hi Paul,


depending on the output of "debug isdn q921" you need to configure a static tei of 0 for the BRI interface.

This issue is described in a cisco paper called "Configuring ISDN BRI for Anlagenanschluss in Germany"


maybe this helps


best regards



paolo bevilacqua Mon, 06/09/2008 - 09:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

TEI 0 is not the issue here. It is configured as the first attachment shows, and most calls are working.

Only calls to emergency number are not, likely due to DP misconfiguration.

paul.higgsboyo@... Sat, 06/14/2008 - 09:10
User Badges:

Hi all,


Just so you are all aware this issue is now resolved. The debug voice ccapi inout caught a failed call (debug isdn q931 didnt as the call failed before it got that far) with a cause 3 which is indeed a no match dialpeer. Funny though as the dial-peer voice 10 pots is configured as 0T and the out going calls we multi length start 0, so it should of worked.


Anyway, all OK now so thanks all.

Actions

This Discussion