Aironet 1300 Ethernet seems down

Unanswered Question


We've installed an Aironet 1300 (with external antenna) at the top of an 80 foot mast. Before installation we configured it with a static IP, setup its SSID etc etc. We also tested connecting to another WAP etc. All setup was done using its web interface.

However we cannot access it using the ethernet port on the power injector. If I connect using the console port I can see that it is running, however during initialization it says that it can't bring up the FastEthernet port.

If I do 'show ip interface brief' then it lists the IP address against BVI, but says the ethernet port is down. We've tried a different power injector with the same result.

Does anyone have any idea what we're doing wrong? We've had no similar problems with the other 20+ Aironet's we've installed.


Richard Cronin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Sushil Kumar Katre Tue, 06/10/2008 - 04:43

Hi Richard,

What I have observed is that if nothing is connected on the ethernet interface, while initializing it always throws this error.

As you mentioned that the you are not able to access the bridge ethernet connection is down and this seems to be the reason why you are getting this error.

Now coming to the point please crosscheck if the connection is done as -

1. Plug a Category-5 Ethernet cable into the port on the power injector labeled 10/100Base Tx to Device.

2. Plug the other end of the Ethernet cable into the Ethernet Port on the access point or bridge.

3. Plug a Category-5 Ethernet cable into the port on the power injector labeled 10/100 Base Tx to Network.

4. Plug the other end of the Ethernet cable into your 10/100 Ethernet switch, hub, or network.

5. Connect a suitable 48-VDC power source to the power receptacle labeled DC48V

I am sure that you must have done the connectivity as above but just to cross check. Just cjeck for TX to device/network

Also note that the overall span can not be more than 200mts. 100 per segment.

-> Sushil


All the local connections seemed fine, though we could not check the connection at the top of the mast until we get another hoist onsite.

BUT I did manage to reproduce the problem with another Aironet. If only one of the two co-ax cables is connected, then the behaviour is identical - I can connect via the console, and it lists BVI1 as down and I can't access via ethernet.

So we must have a break or bad connection at the top of the mast - so we're getting a hoist onsite again.




This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode