NTP on CUCM 6.1

Unanswered Question
Jun 10th, 2008

I have configured my ntp server on a 4507 switch, stratum 8.

it has clock timezone GMT0 and clock summertime BST +1 for the dates required.

My 2811 router syncronises fine and gets correct time.

If I syncronise the call manager it gets the time, but for some reason thinks that the time it is getting is GMT and thus adds an hour, such that the callmanager time is 1 hour ahead of the correct time.

Any ideas would be most appreciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Tue, 06/10/2008 - 04:55

Hi Andrew,

Here is the reference for NTP on CCM 6.x. There is a specific reference to "Ensure that external NTP server is stratum 9 or higher"

NTP Servers

Ensure that external NTP server is stratum 9 or higher (1-9). To add, delete, or modify an external NTP server, follow this procedure:


Note You can only configure the NTP server settings on the first node or publisher.




Step 1 From the Cisco Unified Communications Operating System Administration window, navigate to Settings>NTP Servers.

The NTP Server Settings window displays.

Step 2 You can add, delete, or modify an NTP server:

•To delete an NTP server, check the check box in front of the appropriate server and click Delete.

•To add an NTP server, click Add, enter the hostname or IP address, and then click Save.

•To modify an NTP server, click the IP address, modify the hostname or IP address, and then click Save.


Note Any change you make to the NTP servers can take up to five minutes to complete. Whenever you make any change to the NTP servers, you must refresh the window to display the correct status.


Step 3 To refresh the NTP Server Settings window and display the correct status, choose Settings>NTP.


Note After deleting, modifying, or adding NTP server, you must restart all the other nodes in the cluster for the changes to take affect.


Hope this helps! Just a thought,


ANDREW BERESFORD Tue, 06/10/2008 - 05:10


Thanks for this had spotted this one. My ntp server is stratum 8 ( the default on a 4507). NTP has syncronised correctely it is just something to do with timezones.


This Discussion