delay before getting phones ringing

Answered Question
Jun 10th, 2008
User Badges:

Hi,

I installed a CCM 4.1(3) with a Cisco 2801 (VWIC-2MFT-E1) as voice gateway. I experience a serious issue when dialing a interna extension : it takes like 10 seconds before the phone rings. Pls helps !

Regards


Correct Answer by Michael Owuor about 9 years 2 weeks ago

Hi Dominique,


Is the delay experienced when calling from IP phone to IP phone? Is it experienced when calling from PSTN through the 2801 to IP phones? Are there any type of patterns such as route patterns that overlap with the extensions on the phones?


Thanks,

Michael.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Michael Owuor Tue, 06/10/2008 - 04:47
User Badges:
  • Cisco Employee,

Hi Dominique,


Is the delay experienced when calling from IP phone to IP phone? Is it experienced when calling from PSTN through the 2801 to IP phones? Are there any type of patterns such as route patterns that overlap with the extensions on the phones?


Thanks,

Michael.

dom.a Wed, 06/11/2008 - 01:56
User Badges:

Hi,


It was due to an overlap of route patterns. i have sorted this out. it is good now !


Thanks

Rob Huffman Tue, 06/10/2008 - 04:51
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Dominique,


Hope all is well :)


This type of delay is usually caused by an Overlap in the Dialplan. For example DN's that are 8xxx and a RP that begins with 8. The best way to fix this is to remove any overlapping patterns. You can also look at this CCM Parameter (Interdigit Timeout);


Here is the method to change the "interdigit timeout";


Complete these steps to modify the settings:


Select Service > Service Parameters to go to Cisco CallManager System Parameters from the Cisco CallManager 4.1(x) Administration page.


Select the name of your server and service from the Server and Service fields.


Select TimerT302_msec.


In the Value field, type the timeout you want to configure (specify the time in milliseconds). For example, if you want to configure 5 seconds as the interdigit timeout, type 5000.


Caution: Be careful. Do not set the interdigit timeout value too low, otherwise the user does not have enough time to enter the digits while calling.


Click Update.


Restart Cisco CallManager to implement the changes.


From this excellent doc;


Delay in Call Establishment: Configuring the Interdigit Timeout


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800dab26.shtml#solution3



For a nice description of Numberplan overlap see this from Jaime;


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&topicID=.ee6c829&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cc04ed9/4#selected_message


Hope this helps!

Rob



Michael: Your skills have trumped my useless typing skills once again ;-)

Actions

This Discussion