Telnet/SSH Console Window

Unanswered Question
Jun 10th, 2008
User Badges:

I have setup the clientless SSL VPN. All is great, however I when I setup the telnet or ssh plugins the screen is very small. Can I change size of the screen like I can with RDP?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Farrukh Haroon Tue, 06/10/2008 - 12:21
User Badges:
  • Red, 2250 points or more

I posted two solutions to this on an earlier post, but the guy did not respond.


I would be glad if you could test one or both of these, I don't have access to a 8.x box right now to test this out:


http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Virtual%20Private%20Networks&topic=Services&topicID=.ee6bd84&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc0ae97


Regards


Farrukh

melcara Tue, 06/10/2008 - 18:19
User Badges:

I will try this out this weekend and post the reponse.

melcara Wed, 06/25/2008 - 03:37
User Badges:

I have tried the modification to JAR file, but this seems crazy, I can't seem to be able to recreate jar file. any ideas

melcara Wed, 06/25/2008 - 04:05
User Badges:

I have also modified the jta.html and can not import the file, can you tell me how to do that?

Farrukh Haroon Wed, 06/25/2008 - 05:43
User Badges:
  • Red, 2250 points or more

have you tried the regular Copy functions of the ASA? Edit the file on your PC and then copy it to the ASA. The other workaround would most probably require modifying the .jar file and then installing it on the ASA.


Regards


Farrukh

melcara Wed, 06/25/2008 - 16:16
User Badges:

I can't seem to copy the file to location on Disk0:/

Farrukh Haroon Wed, 06/25/2008 - 23:22
User Badges:
  • Red, 2250 points or more

What is your current working directory?


pwd


What is the specific command you are trying and what error are you getting? Can you post both over here?


Regards


Farrukh

purohit_810 Fri, 06/27/2008 - 20:16
User Badges:
  • Silver, 250 points or more

You have directly uploaded plug-in. Didn't saved in Disk0:/ that is why.


Thanks,

Dharmesh Purohit

melcara Wed, 07/09/2008 - 03:42
User Badges:

so once I modify the plugin, how do I import it without directly uploading the plugin. would it not be easier just recompile the files into a *.jar and import it again. I just can't seem to recompile it correctly.

purohit_810 Fri, 06/27/2008 - 20:15
User Badges:
  • Silver, 250 points or more

I think you can't. There is nowhere like adjustment.


Thanks,

Dharmesh

Actions

This Discussion