Runaway Syslog on VPN 3060

Unanswered Question
Jun 10th, 2008
User Badges:

Hello


I have a VPN 3060 with the most recent code on it. We added an IP for temp syslog machine to test functionality, as soon as that was verified we removed the IP for that syslog server from the 3060 so we could put in the IP of our production syslog server.


Well the 3060 has somehow held onto the ip for the temp Syslog server, which appears nowhere in the config, and is slamming the hell out of the temp Syslog server.


the 3060 is configured now for the production syslog server IP and it isnt seeing a single message from the 3060.



Is there a way to kill a process on the 3060? Maybe restart the syslog deamon on the 3060?


We would really like to avoid a full blown boot of the 3060 as we currently run well over 400 tunnels.


Any help is greatly appreciated.


e-

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Farrukh Haroon Tue, 06/10/2008 - 12:25
User Badges:
  • Red, 2250 points or more

Did you try the CLI option instead of the GUI?


Could be browser cache issue etc.


Regards


Farrukh

Eric Hansen Tue, 06/10/2008 - 12:26
User Badges:

I did, the information in the CLI mirrors what is in the GUI. :(

Farrukh Haroon Wed, 06/11/2008 - 01:01
User Badges:
  • Red, 2250 points or more

You could try one thing:


Go to "Configuration | System | Events | Classes Screen "


Remove all Event Classes from there and 'Save' the configuration. Then try to add them back.


Regards


Farrukh

Eric Hansen Wed, 06/11/2008 - 04:54
User Badges:

Yep, tried that too. Still no luck.



I think I may open a tac case in hope of getting a possible bug listed.

Farrukh Haroon Wed, 06/11/2008 - 05:03
User Badges:
  • Red, 2250 points or more

I would just reboot :), instead of going the TAC way.


Regards


Farrukh

Actions

This Discussion