IP Cache Flow

Unanswered Question

I have about 250 Cisco Routers in my network all running the same IOS Version 124-15.T4 and 249 of them are working for NetFlow to a NetQoS server pulling the data. I have the same configuration set up on this router having the NetFlow issues and I'm still not able to pull any NetFlow after issuing a "sh ip cache flow"

I have ip route-cache flow enabled on all of my interface with IP Addresses on them and have the following lines of config included as well.

ip flow-cache timeout active 1

ip flow-export source FastEthernet0/0.1

ip flow-export version 5

ip flow-export destination 172.18.11.144 9995

The above commands are the same on all of my other 249 routers and are reporting NetFlow with no problems. Any suggestions that could help me diagnose why this single router won't render any NetFlow please?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Tue, 06/10/2008 - 18:26

Seth

How many devices are in the license for your NetQos software?

250 (and 249) is perhaps a coincidental number. I had an experience which may be a bit similar in which we were gathering NetFlow data and the number of devices exceeded the number in the license. It did not accept data from the devices that exceeded the license. I wonder if this could be your issue?

HTH

Rick

Good call on that one rburts, however I have already verified my license count on NetQoS and 2 days ago even added an extra 100 licenses so we are definitely good there. We have 70 licenses available so I know that's not the issue. I also added the device and interfaces I wanted NetFlow from manually into NetQoS.

Any other suggestions?

Richard Burts Wed, 06/11/2008 - 05:22

Seth

I am glad that you got it worked out. Thanks for posting back to the forum and indicating the solution to your problem. It helps make the forum more useful when people can read about a problem and can read the solution to the problem.

HTH

Rick

Actions

This Discussion