hsrp issue

Unanswered Question
Jun 10th, 2008
User Badges:

Hey all,

One of my switches has gone to HSRP standby mode, even though i removed the connection to the other active switch, the old primary switch which had better priority and prempt configured is not coming up.how to force the old switch to come up again..


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Tue, 06/10/2008 - 20:56
User Badges:
  • Cisco Employee,

Hi Zanub,


Can you please update the relevant config from both the switches and a brief of how they are connected?


Regards,


Ankur

zanub Tue, 06/10/2008 - 21:40
User Badges:

hi ankur,

below the config of vlan..both switch has similar config..


interface Vlan70

ip address 10.191.28.8 255.255.255.240

standby timers 1 3

standby 70 ip 10.191.28.7

standby 70 priority 110

standby 70 preempt


they are not connected to each other as of now..

briefly someone mistakenly connected these 2 switches with ports that are in trunk mode with below config..


interface FastEthernet0/47

switchport trunk encapsulation dot1q

switchport trunk native vlan 80

switchport trunk allowed vlan 80,90

switchport mode trunk

channel-group 1 mode on


these 2 switches goes to 2 different routers with 2 different wan connection, these 2 routers are connected to each other..


thanks..

foxbatreco Wed, 06/11/2008 - 08:46
User Badges:
  • Bronze, 100 points or more

Zanub..pls post standby configs from both switches. and give output of sh standby brie.

Also,pls elaborate a little more.ur initial dont look clear.

Emphasis on wats ur setup and now wats the state of it.

This will help us to give u useful inputs.


Rate if this helps!!!

Actions

This Discussion