access lists

Unanswered Question
Jun 11th, 2008

Hi all, my colleague had issues last night with an access list that stopped the multicast traffic allowing the hsrp to work, what would this access list look like ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pravin Phadte Wed, 06/11/2008 - 05:20

It would look like this:

(config)# access-list 105 deny ip 224.0.0.0 15.255.255.255 any

If there are servers in the address block 10.1.1.0/24 you might only allow multicast comming from offical servers.

ip access-list extended Allowed-Blocked

permit ip host 10.1.1.0.0 0.0.0.255 224.0.0.0 15.255.255.255

permit ip any 224.0.0.0 0.0.1.255

deny ip any 224.0.0.0 15.255.255.255 log

permit ip any any

interface ethernet0

ip access-group Allowed-Blocked in

Regrads,

Pravin

Actions

This Discussion