Time-Stamp problem

Unanswered Question
Jun 11th, 2008

Hi Folks,

I've got CUE v 2.3 users reporting that there is a three hour difference between the time-stamp on their missed call log and the time-stamp on the actual voice mail. Where do I begin?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Tommer Catlin Wed, 06/11/2008 - 11:31

Log into the CUE and check the system on the server. Also check to see if your subscribers are in any time zones that may be reflected in the time stamp

rob.huffman Thu, 06/12/2008 - 04:28

Hi Stephen,

Just to add a note to the good tips from Tommer;

Have you tried these commands?

Problem: CUE Clock Not Synchronizing with CME Router Configured as a NTP Server

NTP on the CUE is unable to synchronize with the CallManager Express. The CallManager Express router is configured as a NTP server. The CUE clock is not displaying accurate time. However, CallManager Express displays the correct time.

Issue these commands in order to overcome this problem:

On the CallManager Express router:

ntp master

On the CUE:

ntp server x.x.x.x

!--- Where x.x.x.x is the ip address of the CME router which is configured as a NTP server.

Once the mentioned configuration changes are made on the CUE and CallManager Express, issue the show ntp status command on the CallManager Express router. You should see that the clock is synchronized.

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml#k1

Hope this helps!

Rob

tourless27 Thu, 06/12/2008 - 04:54

Wow guys, thanks! I appreciate being pointed in the right direction.

Actions

This Discussion