Turn off beeps when conferencing on 7961

Unanswered Question
Jun 11th, 2008
User Badges:

My company recently deployed Cisco's IP Phone 7961 to all the employees in our office. When using the phone's conferencing feature, everybody on the call hears 6 beeps when you pull the calls together. My preference is to have no beeps at all.


How can I disable this feature? It's very disruptive to the conversation and serves no useful purpose. Thanks!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
asayani Wed, 06/11/2008 - 14:17
User Badges:

I believe this is what you are looking for... CCM version 6.X, under service parameters.


Party Entrance Tone:

This parameter determines whether a tone will play when a party joins or exits a call with more than two parties. The following features play a tone based on this parameter: Barge, cBarge, Conference, Join, and Meet-Me conference. Only those device types that have a builtin bridge, such as the Cisco IP Phone models 7940, 7960, and newer, can play a tone to all parties. When the controlling device is no longer present in the call or lacks the capability, the tone does not play to all parties even if this parameter is set to True. Valid values specify True (play tone) or False (do not play tone).

This is a required field.

Default: True


bhobbster Wed, 06/11/2008 - 15:53
User Badges:

Thanks for your timely post. It seems we have a CCME (Cisco Callmanager Express).


Is the process still possible with this version, as opposed to CCM?

Rob Huffman Wed, 06/11/2008 - 18:05
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Bryan,


I have not tried this :)


SCCP: Configuring Join and Leave Tones


To configure tones to be played when parties join and leave ad hoc and meet-me conferences, perform the following steps for each tone to be configured.


SUMMARY STEPS


1. enable


2. configure terminal


3. voice class custom-cptone cptone-name


4. dualtone conference


5. frequency frequency-1 [frequency-2]


6. cadence {cycle-1-on-time cycle-1-off-time [cycle-2-on-time cycle-2-off-time] [cycle-3-on-time cycle-3-off-time] [cycle-4-on-time cycle-4-off-time]} | continuous


7. end



http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeconf.html#wp1047478



So I would try;


no dualtone conference


dualtone


To enter cp-dualtone configuration mode for specifying a custom call-progress tone, use the dualtone command in custom-cptone voice-class configuration mode. To configure the custom-cptone voice class not to detect a call-progress tone, use the no form of this command.


dualtone {busy | conference | disconnect | number-unobtainable | out-of-service | reorder | ringback}


no dualtone {busy | conference | disconnect | number-unobtainable | out-of-service | reorder | ringback}


Hope this helps!

Rob

Actions

This Discussion