Attendant console unable to consult transfer.

Unanswered Question
Jun 12th, 2008
User Badges:

We have attendant console running on call manager version 6.1

When the attendant console receives a phone call and tries to do a consult transfer, nothing happens. No error messages.

I tried restarting the attendant console and CTI manager services. I also confirmed that windows firewall isn't turned on on the users workstation.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 06/12/2008 - 14:44
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Robert,


Can the Operator do a Blind Transfer? Have you checked the Max Calls setting on the DN involved?


Let us know,

Rob

egrinkin1 Mon, 06/16/2008 - 04:14
User Badges:
  • Bronze, 100 points or more

Nothing happens at all? No pop up window for the operator to enter the extension? Or nothing happens after the extension is dialed?


We had a similar issue after upgrading to 6.0. We needed to upgrade to an engineer build to get Consult Transfer to work. But the operator also had to press consult transfer again, after entering the extension and dial, in order to complete the call.

ckltd7401 Mon, 08/25/2008 - 20:22
User Badges:

I was about to post something similar to this. I'm running UCCM 6.1 and I have an Attendant Console that will not transfer, put on-hold, or perform any actions involving softkeys on the associated 7961G-GE phone when receiving calls with "Unknown Caller" on the caller ID. All other calls transfer, put on-hold, etc just fine. Weird right?? Any input on this would be most appreciated.

egrinkin1 Tue, 08/26/2008 - 03:30
User Badges:
  • Bronze, 100 points or more

Totally weird. Our solution was to rebuild our servers to 6.1 and change our VG to MGCP from H.323. After that, we were all good.


But our issue was with MTP resources not being released after a call was terminated so eventually we would have none for the AC processes. And, we saw the issue with every call no matter how it was presented.


I'd say call TAC. I know it's painful, but sounds like a job for them for sure.

ckltd7401 Tue, 08/26/2008 - 13:01
User Badges:

Found my issue and I didn't have to open the TAC after all.

- Found that the "Unknown Callers" were not calling the DID for the main number

- They were calling a POTS line number that is configured on the VGW as a member of a hunt group reserved for failover/SRST

- As configured, any incoming call received by this hunt group is forwarded to one of the non-DID extensions assigned to the receptionist IP phone

- Calls would appear to be coming in and routed via the AC pilot point hunt group, but were in fact being routed to a direct extension via the hunt group in the MGCP VGW config


I'm guessing the Call Attendant console didn't know what to do with calls forwarded in this fashion to a direct ext and I don't know if there's a fix for this type of scenario.

egrinkin1 Tue, 08/26/2008 - 13:06
User Badges:
  • Bronze, 100 points or more

Can the Attendant press the softkey on ther IP Phone to transfer the call?


I know ours use 7961s and can still use the softkeys in lieu of the AC if needed.


Just my input on my way out the door for the night. Good luck!

egrinkin1 Tue, 08/26/2008 - 13:07
User Badges:
  • Bronze, 100 points or more

Can the Attendant press the softkey on ther IP Phone to transfer the call?


I know ours use 7961s and can still use the softkeys in lieu of the AC if needed.


Just my input on my way out the door for the night. Good luck!

ckltd7401 Tue, 08/26/2008 - 13:36
User Badges:

No, that's what made it so weird. When she would depress any of the softkeys, nothing would happen at all; just like the issue explained in the 1st post to this conversation. However, an error did pop-up on the Call Attendant PC; "Failed to transfer the call due to internal error." I looked to see where any details of the error could have been logged, but could not find.

egrinkin1 Tue, 08/26/2008 - 17:21
User Badges:
  • Bronze, 100 points or more

I am sorry I can't help and best of luck to you.


I hope you get the help you need from one of the pros here or from TAC. Keep us posted.


~Liz

Actions

This Discussion