Static IP on an aironet 1200

Unanswered Question
Jun 12th, 2008
User Badges:

When trying to reconfigure a cisco aironet 1200 after a botched, then successful IOS update, I'm able to goto the web-browser interface after using a console port and hyperterminal to show the DHCP assigned IP address. I then procede to set the IP address to static and enter in the exact ip/sm/dg addresses that the router had previously configured. At this point I am no longer able access the router through the web-browser or even ping it. I've tried entering the address with and without the port number attached. Has anyone else encountered this issue?


*edit* I've also tried using the mode button to reset the configuration and have entered in the IP addresses to the bvi1 and fastethernet0 interfaces through hyperterminal, being sure to copy running-config startup-config and reload. Still nothing

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
va006Cisco Wed, 07/16/2008 - 08:23
User Badges:

Problem solved. After countless attempts i finally found that I had to use the web interface to ensure that a box reading "override DHCP" was checked before entering in the address.

Actions

This Discussion