AIM CUE not being recognized by 2621XM

Answered Question
Jun 12th, 2008

I have a GB AIM CUE card that I have installed into my 2621XM. The router is running IOS 12.3(17a) with 128 MB RAM and 48 MB flash. During POST, the service engine AIM is recognized during the memory checks (see capture)

Smart Init is enabled

smart init is sizing iomem

ID MEMORY_REQ TYPE

00036D 0X00103980 C2621XM Dual Fast Ethernet

00038E 0X0004FE00 Service Engine AIM

0X00098670 public buffer pools

0X00211000 public particle pools

TOTAL: 0X003FCDF0

but after complete boot, the service engien does not appear in a sh version, sh diag, or sh run.

I pulled the AIM CUE card out of my 2621 and installed it into my 3725. Router booted and I saw and was able to configure the service engine - so the problem is not the card.

I tried a different 2621 with the same results.

Full POST, sh version, sh diag, and sh run are attached

I have this problem too.
0 votes
Correct Answer by Michael Owuor about 8 years 5 months ago

Good morning Jeffrey,

The compatibility matrix for CUE lists 12.3(7)T as the minimum version for the 2600XM series of routers. So it seems you could either run any of the later 12.3T images or go up to 12.4.

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm

Hope this helps,

Regards,

Michael.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jeffrey.girard Fri, 06/13/2008 - 05:16

Michael - Thanks for your response. I checked that same compatibility matrix last night before I posted to confirm that the 2621 supported the AIM CUE and for the IOS version. Im running 121.3(17a) which is a newer release than the required 12.3T. So - unless there is something special about the "T" (which there may be), I think that my IOS is ok

Michael Owuor Fri, 06/13/2008 - 05:52

Hi Jeffrey,

The "T" is certainly special. Hardware support introduced in a T train only rolls up into the next major release. So for example, after being introduced in 12.3(7)T, a feature will not be in any 12.3 mainline release, but will be in subsequent T releases and then rolled into the 12.4 mainline release.

Hope this helps.

Thanks,

Michael.

jeffrey.girard Fri, 06/13/2008 - 07:28

Michael - Thanks, that may in fact be my problem. When I get home tonight, I will TFTP a new IOS to the router and see if that fixes the problem. If so, I will award a rating.

Jeff

Actions

This Discussion