WCS 4.2.81.0 and Flash Player 9.0.124.0

Unanswered Question

Hi,

I have just installed an update of flashplayer (9.0.124.0) and now I have the following in my WCS Homepage:

I can't see the charts and graphics !!! It comes with the following message: Flash Player 9.0.115.0 or higher is required to view this graphic. Get Latest Flash Player

Since 9.0.124.0 is higher than 9.0.115.0 I think someone also could have this problem...

Anyone ? Anyone with a solution ?

And damn ... I don't have a old flash player version available !!!!

UPDATE: it's not working in IE 7, but it's working with firefox 2.0.0.14 !!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Fri, 06/13/2008 - 04:34

I have seen this issue before and to be honest, they just kept on trying to install it and it finally worked. I don't know if they uninstalled and reinstalled the WCS or not.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode