1841 Layer 1 Deactivated, No ISDN going out

Unanswered Question
Jun 13th, 2008


I've got some troubles with an 1841 router with 2 BRI interfaces (WIC-1B-S/T v3).

I've got to establish a briged data connection via ISDN BRI. They are connected to a PABX wich uses a PRI.

My problem is that the 1800 series doesn't initialy see a Layer 1 connection and probably for for this reason doesn't place an outgoing call.

If i dial the number of the calling router manualy with an ISDN phone the Layer 1 connection becomes Active and the router starts calling. Sometimes the Layer 1 connection becomes active spontanious, but this can take a couple of hours.

We also have got several 1700 series running with almost the same configuration (WIC-1B-S/T v1)and they work fine. Altough initially they also do not see the ISDN Layer 1, they do make the ougoing call and are able to connect to each other.

I've tried the attched configuration in a 1700 series and that places the call inmidialy.

Also tried troubleshooting with:

"http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080094b76.shtml" But no success.

Attached are the test configuration of the 1800 series and the output from "debug dialer" and "debug isdn all"

Does anyone has any suggestions what might be wrong?

Thanks in advance,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Pravin Phadte Fri, 06/13/2008 - 09:06


Can you provide with the show isdn status. When the problem exist.

Also check the ios version for any bugs .

proeftuin Mon, 06/16/2008 - 00:04

The IOS version is 12.4.

Attached is the ISDN Status when the problem occurs. Only the first BRI has got an ISDN line connected.

This is the status after a reload or when the ISDN line got disconnected. The only way to get it quickly up and running is to manually call the router. Then Layer 1 becomes Active.

Pravin Phadte Mon, 06/16/2008 - 00:36


We were looking for the ios feature set. The full IOS version name.

Below is the list of ios which supports this card.

IOS version: 12.4


Compatible Releases - ( sorted by train ) for hardware part (FRU) : WIC-1B-S/T-V3=

Minimum Compatible Release







Plz paste the show version or show flash output

Hope this helps



proeftuin Mon, 06/16/2008 - 02:47

Ok, the Show Version:

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(1c), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 25-Oct-05 17:10 by evmiller

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

CMK uptime is 3 days, 20 hours, 29 minutes

System returned to ROM by power-on

System image file is "flash:c1841-ipbase-mz.124-1c.bin"

Cisco 1841 (revision 7.0) with 97280K/33792K bytes of memory.

Processor board ID FCZ12147024

2 FastEthernet interfaces

2 ISDN Basic Rate interfaces

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102


Pravin Phadte Mon, 06/16/2008 - 03:13


The IOS feature set which is runnning on the router is IPBase. I tried to search in cisco for the requied ios for the card with the IP base for IOS 12.4.

You have to change the feature set of ios on the router.

Compatible Releases - ( sorted by train ) for hardware part (FRU) : WIC-1B-S/T-V3=

Minimum Compatible Release

12.4XW >> 12.4(11)XW8

12.4XJ >> 12.4(11)XJ3

12.4T >> 12.4(2)T6

12.4 >> 12.4(3j)

Minimum DRAM Minimum Flash

128 32

I would say you need to try with the ios 12.4(2)T6.



proeftuin Mon, 06/16/2008 - 03:23


I'll try the 12.4(2)T6.

And i will post the results.


rajkumar787 Mon, 06/16/2008 - 22:03


I had similar issue with 12.4(1c) version but after upgrading to 12.4(8b) the issue is resloved.


This Discussion