Strange Switch 3750 Stack ports problem

Unanswered Question
Jun 13th, 2008


I experience problems with my switch stack of two WS-C3750G-24T-S switches. I had a restart and also from time to time two of the stack ports are down.

I changed the IOS to the latest one and also exchanged the power cords and the stack cables, but the problem still exists.

The only message I get after debugging is this one:

000186: Jun 4 15:59:59: 003143: received msg Ready (10) for sw #02 member

000187: Jun 4 15:59:59: Entering sm_ssm_compare_messages Switch Number 1 Old State 10 New State 10

000188: Jun 4 15:59:59: stack_mgr : during state ready, got event 13(no_master_change) (ignored)

000189: Jun 4 15:59:59: 003143: update record Ready (10) for sw #02 member

000190: Jun 4 15:59:59: Entering update_sm_record Stack Record: Switch Number: 2 State 4 Real State 10

:Sequence Number: 28 Neighbor FALSE


It is the same every minute, but the ports don't have the same period of failure.

Meanwhile I replaced one of the switches and after that the other with new 3750 switch. In both cases the stack between one old and one new was working well for more than two days. After that when I stack the old switches the stack ports started again to fall from time to time.

The 6 diagnostic test passed with success.

I found this article

But I can't figure out which switch has defective stack ports.

Any opinions and solutions.

Has anybody met something like this? Any help will be useful.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion