Catalyst 3560 Image Update changes memory figure to Zero

Unanswered Question

I have updated the IOS on a Catalyst 3560 switch from 12.2(25)SEB4 to 12.2(44)SE2. Prior to the upgrade the memory was shown as 118784K/12280K, but afterwards it shows as 0K/8184K. How can I correct this? I have copied the output of show version below.


Many thanks

Mark


show ver

========================


Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(44)SE2, RELEAS

E SOFTWARE (fc2)

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Thu 01-May-08 12:16 by antonino

Image text-base: 0x00003000, data-base: 0x01400000


ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEA, RELEASE SOFTWAR

E (fc)


s3560-24_3 uptime is 12 hours, 3 minutes

System returned to ROM by power-on

System image file is "flash:c3560-ipbase-mz.122-44.SE2.bin"


cisco WS-C3560-24PS (PowerPC405) processor (revision N0) with 0K/8184K bytes of

memory.

Processor board ID CAT0936N1XJ

Last reset from power-on

1 Virtual Ethernet interface

24 FastEthernet interfaces

2 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.


512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 00:15:62:D6:79:00

Motherboard assembly number : 73-9673-06

Power supply part number : 341-0029-04

Motherboard serial number : CAT093614HC

Power supply serial number : DTH09328G7R

Model revision number : N0

Motherboard revision number : A0

Model number : WS-C3560-24PS-S

System serial number : CAT0936N1XJ

Top Assembly Part Number : 800-25861-03

Top Assembly Revision Number : B0

Version ID : V05

CLEI Code Number : COM1X00ARB

Hardware Board Revision Number : 0x01



Switch Ports Model SW Version SW Image

------ ----- ----- ---------- ----------

* 1 26 WS-C3560-24PS 12.2(44)SE2 C3560-IPBASE-M



Configuration register is 0xF


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gpulos Fri, 06/13/2008 - 02:25
User Badges:
  • Blue, 1500 points or more

Your configuration Register seems invalid.


Change it to a proper value. ie: 0x2102

(or 0x2142 if you need to ignore nvram)


Then reboot and verify the status.


If still a problem, post a 'show diag'.

Pravin Phadte Fri, 06/13/2008 - 03:18
User Badges:
  • Silver, 250 points or more

Hi,


I dont feel its the problem with the Config Register.


The problem may be with the hardware.

Show diag would be helpful.


Also if you can reset the switch and check .


Regards,


Pravin

joelau007 Fri, 06/20/2008 - 17:19
User Badges:

This is definately a software bug. My 3560 have the same error 0K/8184K when i went from 12.2(35) to 12.2(44).

Actions

This Discussion