Ping times out on ASA Active/Standby Stateful Failover Config

Unanswered Question
Jun 13th, 2008
User Badges:

Hi,


I have two ASA5510 configured in Active/Standby stateful failover. I noticed that when I connect via VPN and ping a server on the corporate LAN and disconnects one of the Active ASA Inside or Outside Interface, the ping times out for about a second. This happens when the ASA is switching from Active to Standby.


Find below my failover config:

!

interface Ethernet0/0

nameif outside

security-level 0

ip address PIX-OUTSIDE 255.255.255.240 standby 62.x.x.205

!

interface Ethernet0/1

nameif inside

security-level 100

ip address PIX-INSIDE 255.255.255.0 standby 192.168.x.253

!

interface Ethernet0/2

description LAN Failover Interface

!

interface Ethernet0/3

description STATE Failover Interface

!

interface Management0/0

nameif management

security-level 100

ip address 192.168.111.1 255.255.255.0

management-only

!

failover

failover lan unit primary

failover lan interface failover Ethernet0/2

failover key cisco

failover link state Ethernet0/3

failover interface ip failover 192.168.200.1 255.255.255.252 standby 192.168.200.2

failover interface ip state 192.168.200.5 255.255.255.252 standby 192.168.200.6

no monitor-interface management


Is there any timer I can adjust on the ASA to prevent VoIP calls from dropping when the ASA switches from Active to Standby?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nomair_83 Tue, 06/17/2008 - 03:03
User Badges:
  • Bronze, 100 points or more

Telnet to active device and then initiate a failover , your session should not be disconnected.

I dont think that u need to adjust the timer for voip becoz secondry is gathering all sessions.

however you can give priority to voip in ASA.

Regards,


Actions

This Discussion