Vista - VPN client - Error 435 Firewall Polic Mismatch error

Unanswered Question
Jun 13th, 2008
User Badges:

Any known solution to this darn problem connecting to a network through Vista. Have done almost every possible research for this problem ...

Help !!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Fri, 06/13/2008 - 20:25
User Badges:
  • Green, 3000 points or more

Anil,


Check this link and try the workaround see if this may help.


http://www.cisco.com/en/US/products/sw/secursw/ps2308/prod_release_note09186a0080884df5.html


Quote from link!


CSCsi26229, CSCsf07334


Vista: integrated firewall not installed on Vista.


When connecting to a group that requires the firewall on Vista, the client terminates the connection due to Firewall policy mismatch.


Workaround


Do one of the following:


-Disable the firewall check on for that group on the VPN appliance.


-Clear a custom DLL check looking for the Microsoft Firewall DLLS.


-Use an alternative Firewall that is supported on Vista and by the VPN appliance.


CPP pushes do not work for any Firewalls other then ZoneLabs. If or when ZoneLabs releases ZoneAlarm for Vista, customers can install this to get CPP support.



Rgds

-Jorge




Actions

This Discussion