Send2VRU

Unanswered Question
Jun 14th, 2008
User Badges:

Hi,


Send2VRU gets aborted while placing a csim call. Problem is while executing bootstrap, handoff is not being done. Also find below the output of "debug voip application script". Its CVP comprehensive with SIP protocol. Type 10 VRU has been configured.






Jun 14 14:28:10.803: //22//TCL :/tcl_PutsObjCmd:


*** SIP PARSED GUID =D923A959-392611DD-8048D983-AA8B1ADC ***



Jun 14 14:28:10.803:

Jun 14 14:28:10.803: //22//TCL :/tcl_PutsObjCmd:


*** App-Info=<10.10.10.60:8000:8443> ***



Jun 14 14:28:10.803:

Jun 14 14:28:10.803: //22//TCL :/tcl_PutsObjCmd:


*** SIP TO HDR =<sip:[email protected];transport=udp> ***



Jun 14 14:28:10.803:

Jun 14 14:28:10.803: //22//TCL :/tcl_PutsObjCmd:


*** SIP PARSED DN =777728 ***



Jun 14 14:28:10.803:

Jun 14 14:28:10.803: //22//TCL :/tcl_PutsObjCmd: CALLID=D923A959-392611DD-8048D9

83-AA8B1ADC DNIS=777728 PROTOCOL=http PORT=8000 HOST=10.10.10.60 SEND_ABN_DISC=0

UUI=

Jun 14 14:28:10.803:

Jun 14 14:28:11.803: //22//AFW_:/AFW_FSM_Drive: Tcl_Eval to drive FSM inside Tcl

modulespace. code=1 code=ERROR

Jun 14 14:28:11.803: TCL script failure

Result:

Handoff Failed

Jun 14 14:28:11.803: TCL script failure errorInfo:

Handoff Failed

while executing

"handoff appl leg_incoming new-call $handoffMsg

(procedure "act_Timer" line 5)

invoked from within

"act_Timer"

csim err csimDisconnected recvd DISC cid(21)

csim: loop = 1, failed = 1

csim: call attempted = 1, setup failed = 1, tone failed = 0


Any suggestions..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbyron Sat, 06/14/2008 - 03:03
User Badges:

Do a "show call application voice new-call". You need to see a State = Registered. If not, then you either do not have the new-call service defined properly or the bootstrap.vxml file does not exist in flash:


janet

Riccardo Bua Sun, 06/15/2008 - 22:58
User Badges:
  • Cisco Employee,

Please try a real call, CSIM is not supported outside of TAC/Engineering environments, it is known that there are scenarios not working.


Regards,


Riccardo

pantinor Mon, 06/16/2008 - 10:01
User Badges:

Are you using csim in IOS or on the cvp call server itself? The tool in CVP is just for diagnostics, to troubleshoot. Its not something we "support" but its purpose is to help you debug your system...

Chad Stachowicz Mon, 06/16/2008 - 11:10
User Badges:
  • Silver, 250 points or more

I need to back rbua on this. A few weeks ago I troubleshot a QSIG trunk problem with CSIM start for hours. To come to finally build the rest of the CCM and figure out it was working properly from the word go. CSIM start should never be used for actual testing!!


Chad

pantinor Tue, 06/17/2008 - 04:46
User Badges:

yeah IOS csim is kind of strange. it has not been working for me lately either. For the CVP csim tool though, its only in 7.0(1) version and you have to open a command prompt to run it. it uses the same commands. you can type "csim help" and see more info.

Actions

This Discussion