Can WS-X4418-GB connect to a 100Mb Interface

Unanswered Question
Jun 14th, 2008

Hi,

We have a 1000Base module WS-X4418-GB on a 4506 chasis. We tried to connect it to a 100Mb (FastEthernet) interface but interface does not come up. Must the connection to the WS-X4418-GB be 1000Base or is there any configuration we can do to make it connect to a FastEthernet interface.

Any advise is appreciated. Thanks!

Dan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Justin Brenton Sat, 06/14/2008 - 15:41

Hi Dan,

Since your are connecting to a 100mb interface, Do you have the 1gb interface configured for 100mb to match the speed between the 2 devices?

You should hard code the speed on both sides.

ie. speed 100

Hope this helps, Please vote if so.

Regards,

Justin Brenton

Sushil Kumar Katre Sun, 06/15/2008 - 09:08

Hi Dan,

Here's my understanding -

You are using WS-X4418-GB line card which provides you 18 empty GBIC slots. You can use any of the following three GBICs-

WS-G5484

WS-G5486

WS-G5487

Refer to the compatibility matrix -

http://www.cisco.com/en/US/docs/interfaces_modules/transceiver_modules/compatibility/matrix/OL_6981.html

All the above three GBIC modules are Fiber modules and to the best of my knowledge these fiber modules can only work at 1000Mbps not at 100Mbps and that's one of the reasons why the connection is not coming up.

The next thing which you should consider is the interface on the other end of the link. It should be of the same standard what you would be using on the 4418 module. if you have a 1000Base-SX GBIC on 4418 then you should have a 1000Base-SX fiber interface on the other end switch. Same is true for other fiber interfaces as well.

Hope this helps.

-> Sushil

Actions

This Discussion