WLC 2006 replaced with 2106 in production network

Unanswered Question
Jun 14th, 2008
User Badges:

Hello Pros,


In the current running network, The wlc 2006 suddenly found dead and i replace with new 2106 wlc.There were 4 LAPs in the network working with old wlc 2006.

Now i have done the below and the result is wlc not reachable from the same network host pc.


1. Management ip : 172.18.4.2/24

2. AP manager ip : 172.18.4.3/24

mask : 255.255.255.0

Gw : 172.18.4.1


I connected the pc with ip 172.18.4.10 to the port 1 of the wlc and tried to ping 172.18.4.2 and 172.18.4.3 but not success.


What is the reason?

Swami

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sat, 06/14/2008 - 18:18
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Check to see what port the management and ap-manager is using. Go into the interfaces and it should show you. What code were you running on the 2006 and what code are you planning on running on the 2106. As long as you have the configuration the same as the 2006, you should have no problems.

arumugasamy Sun, 06/15/2008 - 00:04
User Badges:

Dear Fella,


The 2006 wlc was totally dead and replaced with this 2106.The customer has no details of the dead one 2006.

In the initial config i used the interface 1 as port setting and i connected the wlc port 1 to the switch. I ping the mgmt interdace ip palcing the pc in the same subnet but no reply. i configured the management and AP manager vlan as 5 (not the 0 as untagged vlan).What is the problem with my config.


Please assist me to solve this issue.

swami


Scott Fella Sun, 06/15/2008 - 06:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Take a look at the switch configuration. If the switchport is configured with a native vlan X, then you will have to set the wlc port to a "0". If there is no native vlan on the switchport, then make sure vlan 5 is configured. Do a show vlan id 5 and also show spanning-tree vlan 5.

arumugasamy Mon, 06/16/2008 - 09:25
User Badges:

Fella,

First trying, the switch ports are in vlan 5 with wlc port 1 in same vlan 5. I placed the wlc and LAP in the test bed. I re-configured the wlc port 1 with 0=tagged option in place of vlan 5 then i connected this port 1 to the switch. The switch ports are configured with vlan 5. Now i can ping the management interface. I conneccted the AP on vlan 5 but it is not associated and AP console shows " DID NOT GET CONFIG RESPONSE"

error. What went wrong for this errro .

Also i do not have dhcp server. What is to be configured on management dhcp option during initial wlc configuration.


Thanks

swami

Scott Fella Mon, 06/16/2008 - 11:13
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well the thing is, if you set the wlc management and ap-manager to untagged, then you should set the switchport to native vlan 5. When the ap's boot up, they will need an ip address in order to be able to join the wlc. If the ap's will be on vlan 5, then just setup a dhcp scope on the wlc, switch of dhcp you have in your internal network..

Actions

This Discussion