Errors on a router interface

Unanswered Question
Jun 15th, 2008
User Badges:

Hi,

I am getting errors on my core router interface. Please check the following show interfaces output.


JED-7iHO-GWR-01#show interfaces gigabitEthernet 6/1

GigabitEthernet6/1 is up, line protocol is up (connected)

Hardware is C6k 1000Mb 802.3, address is 0018.742e.46c0 (bia 0018.742e.46c0)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation 802.1Q Virtual LAN, Vlan ID 1., loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is LH

input flow-control is off, output flow-control is off

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 1d01h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 2941000 bits/sec, 813 packets/sec

5 minute output rate 4506000 bits/sec, 882 packets/sec

L2 Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes

L3 in Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes mcast

L3 out Switched: ucast: 0 pkt, 0 bytes mcast: 0 pkt, 0 bytes

79154295 packets input, 46040134808 bytes, 0 no buffer

Received 50211 broadcasts (0 IP multicasts)

11054 runts, 0 giants, 0 throttles

168540 input errors, 11054 CRC, 157340 frame, 259 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

82923681 packets output, 47321843099 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 pause output

0 output buffer failures, 0 output buffers swapped out


===================================

Please let me know what could be the reson for this and how to start trouble shooting for this issue.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thotsaphon Sun, 06/15/2008 - 00:55
User Badges:
  • Gold, 750 points or more

Saleemuddin,

Would you please post "show interface " and "sh run interface "commands?


Regards,

Thot

thotsaphon Sun, 06/15/2008 - 01:33
User Badges:
  • Gold, 750 points or more

Saleemuddin,

Seems you are using GBIC on this port.

"Full-duplex, 1000Mb/s, media type is LH"

168540 input errors, 11054 CRC, 157340 frame, 259 overrun, 0 ignored

Do these errors still increase?

Can you do "clear counter " command and see how it goes? If the problems still exist. I would recommend you to check the cables/fibers first.


HTH

Thot

engineer_msu Sun, 06/15/2008 - 02:01
User Badges:

!

interface GigabitEthernet6/1

no ip address

ip flow ingress

!

interface GigabitEthernet6/1.464

description 1Giga Link To STC

encapsulation dot1Q 464

ip address 172.31.23.158 255.255.255.252

!

interface GigabitEthernet6/1.469

description Interface For DSL SERVICES

encapsulation dot1Q 469

ip address 10.30.50.10 255.255.255.252

!

interface GigabitEthernet6/1.473

description Interface For Seven-I National Link

encapsulation dot1Q 473

ip address 212.118.152.222 255.255.255.252

no ip redirects

ip flow ingress

!

interface GigabitEthernet6/1.1470

ip flow ingress

no cdp enable

!

interface GigabitEthernet6/1.2698

description New Interface to IGW

encapsulation dot1Q 2698

ip address 84.235.110.90 255.255.255.252

ip access-group IDS_GigabitEthernet6/1.2698_in_0 in

!

Actions

This Discussion