srst

Answered Question
Jun 15th, 2008
User Badges:

Can anyone tell me what the required SRST OS version for CUCM 6.1 is...?


Regards,

Raju P

Correct Answer by Rob Huffman about 8 years 9 months ago

Hi Raju,


The two (listed) supported versions for CCM 6.1 are;


SRST 4.1

SRST 4.2


Check out Table 125 of this excellent doc;


Cisco Unified Communications Manager Software Compatibility Matrix


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1607786


Cisco Unified SRST 4.2 Supported Firmware, Platforms, Memory, and Voice Products


http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/requirements/guide/srs42spc.htm


Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 06/16/2008 - 04:21
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Raju,


The two (listed) supported versions for CCM 6.1 are;


SRST 4.1

SRST 4.2


Check out Table 125 of this excellent doc;


Cisco Unified Communications Manager Software Compatibility Matrix


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1607786


Cisco Unified SRST 4.2 Supported Firmware, Platforms, Memory, and Voice Products


http://www.cisco.com/en/US/docs/voice_ip_comm/cusrst/requirements/guide/srs42spc.htm


Hope this helps!

Rob

Actions

This Discussion