LMS 3.0 host Discovery issues

Unanswered Question
Jun 16th, 2008

Hi,

The current issue I am facing is that no host (end user) IP addresses are displayed, only MAC addresses. I have a 6509 w/msfc2 as our only core switch. I tried using the SUP IP as the seed device and then the msfc IP, but both gave the same result. I selected jump router boundries for both. Also when I use MSFC as the seed device, it does not appear in the dicovered devices. However, the sup does.

The snmp string ro is set for both the SUP and MSFC, and verified via Credential Verification. I havent confirmed if CDP is running on the MSFC (another administrator's property), but I hope it isnt required.

Below is the versions and config that I am using.

- Common Services 3.1.0

- Campus Manager 5.0.0

- CiscoView 6.1.6

- RME 4.1.0

- IPM 4.0.0

- Assistant 1.0.0

- DFM 3.0.0

- LMS Portal 1.0.0

- IU 1.7.0

- Seed currently set as the SUP IP

- Discovery set to scan all vlans

- Jump Router boundries is enabled.

All Help is appreciated

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 06/16/2008 - 09:25

CDP is absolutely required here both for discovery and for Campus Data Collection. In order for IP addresses to show up in User Tracking, you must have a router properly Data Collected, and appearing on the topology map with a green router icon. Since you are using MSFCs, you should have combination switch/router icon on the map.

This problem has nothing to do with Discovery. You simply need to make sure you have the switch to which these end hosts connect in DCR. Then you have to make sure at least one router on those users' subnets is in DCR. Once you have that, run a full Campus Manager Data Collection. This will build the topology. After that completes, run a full User Tracking acquisition.

Actions

This Discussion