SSL access through ASA

Unanswered Question
Jun 16th, 2008
User Badges:

We have an ASA5510 running version 8.0(2). We have enabled SSL access to several applications which all work. However, when you launch an application from the list it doesn't open a new browser window. This makes it awkward to get back to the orginal application list window and to open up more than one application at a time. Does anyone know how to make each application launch in a seaparate browser window?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
davidccarter Fri, 06/20/2008 - 01:27
User Badges:

thanks for the reply. However, I'm not sure where these changes need to be made. I've exported the url-list from my ASA but the format doesn't appear to be able to take the changes you recommend. Could you please give some more details on where and how to make these changes

sriggslev Tue, 06/24/2008 - 09:40
User Badges:

Dont click the application name, click the page icon on the right side of the page

davidccarter Mon, 06/30/2008 - 05:15
User Badges:

I understand about clicking the page icon on the right hand side. Thisjust takes you back to the original window showing the list of applications. As this is all within the same browser window you have now lost access to the application you were using unless you click on it from the list and start again. I want to be able to keep the web application winodw open and be able to get back to main application list screen and open another application in a new window so that I can access more than one web application without effectively closing each one down.


Further help would be appreciated.

Actions

This Discussion