IOS SSL VPN Issues

Answered Question
Jun 16th, 2008

Hi Experts.


I cannot get SSL VPN tunnel mode to work on a Cisco1801 Router. I can get the URL side working fine, but when i try and set-up the Tunnel mode using SDM. I get the following error message when i try to connect.


An error has been found in the VPN server certificate.


Certificate received is signed by an untrusted authority.


I then have the option to install the certificate. This process seems to work but i then get the following error.


The SSL VPN HTTP responce code received form the gateway indicates an error, contact your network administartor.


Am i doing something wrong with regards to the certificate?

Correct Answer by Farrukh Haroon about 8 years 8 months ago

I'm sorry, just got a chance to skim through your configs. It seems you are using a VPN pool which is not directly connected to the router. You either need to use a directly connected pool or create a loopback in the same subnet.


Also post output of


debug webvpn tunnel

debug webvpn auth

debug webvpn svc


Regards


Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Farrukh Haroon Mon, 06/16/2008 - 09:07

I'm sorry, just got a chance to skim through your configs. It seems you are using a VPN pool which is not directly connected to the router. You either need to use a directly connected pool or create a loopback in the same subnet.


Also post output of


debug webvpn tunnel

debug webvpn auth

debug webvpn svc


Regards


Farrukh

priestphil Tue, 06/17/2008 - 02:38

The Pool was the problem, thanks a lot for you help all working now...

Actions

This Discussion