Troubleshooting Q.SIG Between Cisco 2811 and IPC Alliance.

Unanswered Question
Jun 16th, 2008

Having an issue getting layer 2 between Cisco 2811 and IP Alliance sollution.

Layer 2 keeps bouncing.

Posting config. from Cisco 2811.

controller E1 0/0/0

pri-group timeslots 1-31 service mgcp

description DID Range(s): xxxx;xxxx;xxxx

interface Serial0/0/0:15

description Trader Q.SIG Link One

no ip address

encapsulation hdlc

isdn switch-type primary-qsig

isdn timer T310 300000

isdn protocol-emulate network

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable

Any suggestions would be helpful.

Thanks,

DTA

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 06/16/2008 - 11:45

Hi, likely you need clock source internal under controller E1 for this type of connection.

Hope this helps, please rate post if it does!

DELL ACORD Mon, 06/16/2008 - 11:52

I have another site where clock source line is working.

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20070320, FPGA: 20, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

MABOSOF5MVTR02#sh isdn status

Global ISDN Switchtype = primary-qsig

%Q.931 is backhauled to CCM MANAGER 0x0003 on DSL 0. Layer 3 output may not apply

ISDN Serial0/0/0:15 interface

******* Network side configuration *******

dsl 0, interface ISDN Switchtype = primary-qsig

**** Master side configuration ****

L2 Protocol = Q.921 0x0000 L3 Protocol(s) = CCM MANAGER 0x0003

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0xFFFF7FFF

Number of L2 Discards = 0, L2 Session ID = 189

Both sites are configured the same on the Cisco side. Only one building is bouncing.

Vendor has stated both sites are configured the same on their equipment.

Thanks,

DTA

Paolo Bevilacqua Mon, 06/16/2008 - 14:35

Setting clock source can resolve your issue so why not try it.

To look at circuit quality use "show controllers E1".

Actions

This Discussion