"Requesting" displayed on IPMA phones

Unanswered Question

I have CM 5.1.113 with IPMA enabled on a group of 7961 phones. All call routing works ok but Assistants experience a problem when they either go back on hook or exit from the Manager Status screen. In both cases the phones only displays "Requesting" and its not possible to do anything until this has finished and the normal screen is displayed - the message is displayed for beween 10 and 25 seconds so is very inconvenient for the user.

I've opened a TAC case but we're still at the stage of capturing sniffer traces - has anyone seen anything like this before?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Mon, 06/23/2008 - 06:10

One possible workaround for this issue is to enable Web Access, either from the IP Phones or from the CallManager Administration page.

In order to enable Web Access from the IP Phones, choose Setting > Network Configuration > Web Access and enable it.

In order to enable it from the Cisco CallManager, choose Administration Page > Device > Phone, choose the phone and enable Web Access from the Product Specific Configuration.

You can refer the bug CSCsf98288

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a008009463f.shtml

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item09186a00800a6763.shtml

JAMES WEST Tue, 07/01/2008 - 23:04

Hi,

The web access for the IP Phone is enabled and we still have this problem. Do you know of any other bugs that could be affecting this scenario?

Regards,

James

Actions

This Discussion