cannot create jtapi trigger in UCCX 5.0

Unanswered Question
Jun 17th, 2008
User Badges:

Hello,


I am trying to create a JTAPI trigger in UCCX 5.0 (using Call Manager 6.0) and I am getting the message....


"failed to create cti route point and corresponding line on CM"


I have already created 2 triggers previously and was successful.


Please help.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
thisisshanky Tue, 06/17/2008 - 08:55
User Badges:
  • Purple, 4500 points or more

Did you rename the Default device pool from Callmanager ? Make sure in the trigger page you have selected the right device pool.

sementellic Tue, 06/17/2008 - 10:42
User Badges:

Thank you for your quick response. I did not rename the default device pool, however I used the rev_hq device pool for the other 2 triggers I created and didn't have a problem. When I try this time I get the error.

thisisshanky Tue, 06/17/2008 - 10:52
User Badges:
  • Purple, 4500 points or more

How many characters do you have for the name of the CTI RP

sementellic Tue, 06/17/2008 - 12:04
User Badges:

I called it remote monitor....14 characters if you count the space

thisisshanky Tue, 06/17/2008 - 12:06
User Badges:
  • Purple, 4500 points or more

Yeah thats the problem, can you reduce the characters ( ithink the limit is 7 or 8 - not sure).

sementellic Wed, 06/18/2008 - 06:00
User Badges:

ok thank you very much. I will try that and let you know.

sementellic Wed, 06/18/2008 - 11:31
User Badges:

Thank you very much for your help. That was the problem...too many characters.

Actions

This Discussion