LMS 2.6 to 3.0 upgade

Answered Question
Jun 17th, 2008

Do I need LMS 2.6 CD to upgrade to 3.o.the current LMS 2.6 CD is missing. if it's needed where I can get from Cisco or from our Cisco vendor.

I'm planning to install 3.0 on new server and once the new up and running to retired the old server.I want smooth transition at least the old one running side by side for couple of weeks. any suggestion from experience!! thank you in advance.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 5 months ago

Sure. If you install LMS 3.0 on a new server, then the existing LMS 2.6 server can continue to operate. You can even make the 2.6 server a DCR slave to the new 3.0 server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Tue, 06/17/2008 - 09:53

LMS 3.0 is a new product, and you will not require any previous CDs or running installation to install it.

The best thing to do is to install LMS 3.0 on a clean server, then use the included wrapper.pl script to take a backup of your LMS 2.6 data, and restore that data to the LMS 3.0 server. All of this is documented in the LMS 3.0 installation guide.

eliaspaulos Tue, 06/17/2008 - 10:04

thanks J. a quick question. can I keep the current LMS 2.6 as backup...let say one day the new server dead!!! I'm always worry with the current server. if the server dead now. we don't have any backup. we should wait until the new one built. what is your suggestion for fault tolerant for LMS.

Correct Answer
Joe Clarke Tue, 06/17/2008 - 10:05

Sure. If you install LMS 3.0 on a new server, then the existing LMS 2.6 server can continue to operate. You can even make the 2.6 server a DCR slave to the new 3.0 server.

Actions

This Discussion