CUOM not sending email notifications

Unanswered Question
Jun 17th, 2008
User Badges:

I have CUOM version 2.0 and I'm trying to set up email notifications to send the PDF files generated under phone audits. Can anyone tell me how to set this up properly. I have the SMTP server credential entered and a valid email address. These emails are sent to an internal email address and the CUOM was added to the allowed list on the SMTP server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tim Smith Wed, 06/18/2008 - 01:25
User Badges:
  • Silver, 250 points or more

Hi,


Is there a firewall in between your CUOM and mail server? Test that you can actually telnet from the CUOM to the mail server on port 25.


If you can telnet, then try and send a message using the same credentials and address etc configured in CUOM. You can do this from a telnet session.


If your not sure on how to do that, you can use Outlook express, and configure and account with an SMTP server to test and make sure CUOM server can actually send a mail through your SMTP relay.


Cheers,


Tim



Tim Smith Wed, 06/18/2008 - 01:26
User Badges:
  • Silver, 250 points or more

Sorry should add, I have done this in CUOM 2.0 and 2.0(1) and we didnt have any probs, so thats why I suggest check the basics with the SMTP first.


Cheers,


Tim

Kevin Frazer Wed, 06/18/2008 - 04:53
User Badges:

I actually got it working yesterday. The problem was within the SMTP server to where the CUOM was not on the allowed list of servers. Thank you for the insight though.:)

Actions

This Discussion