CME Conference Configuration

Unanswered Question
Jun 17th, 2008
User Badges:

Hello All,


I have configured the hardward conference on CME for AD-Hoc. The conference profile is not able to register with CME. Please see the attached configuration & the error message below.


SCCP Admin State: UP

Gateway IP Address: 10.199.108.1, Port Number: 2000

IP Precedence: 1

User Masked Codec list: None

Call Manager: 10.199.108.1, Port Number: 2000

Priority: N/A, Version: 3.1, Identifier: 1


Transcoding Oper State: ACTIVE - Cause Code: NONE

Active Call Manager: 10.199.108.1, Port Number: 2000

TCP Link Status: CONNECTED, Profile Identifier: 10

Reported Max Streams: 6, Reported Max OOS Streams: 0

Supported Codec: g711ulaw, Maximum Packetization Period: 30

Supported Codec: g711alaw, Maximum Packetization Period: 30

Supported Codec: g729ar8, Maximum Packetization Period: 60

Supported Codec: g729abr8, Maximum Packetization Period: 60

Supported Codec: g729r8, Maximum Packetization Period: 60

Supported Codec: g729br8, Maximum Packetization Period: 60

Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30

Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30

Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30


Conferencing Oper State: ACTIVE_IN_PROGRESS - Cause Code: NOT_REGIS_WITH_CCM

Active Call Manager: NONE

TCP Link Status: NOT_CONNECTED, Profile Identifier: 2

Reported Max Streams: 32, Reported Max OOS Streams: 0

Supported Codec: g711ulaw, Maximum Packetization Period: 30

Supported Codec: g711alaw, Maximum Packetization Period: 30

Supported Codec: g729ar8, Maximum Packetization Period: 60

Supported Codec: g729abr8, Maximum Packetization Period: 60

Supported Codec: g729r8, Maximum Packetization Period: 60

Supported Codec: g729br8, Maximum Packetization Period: 60

Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30

Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30

Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30


Also, Attached is the debug of sccp details log.


Your help is always appreciated.


Thanks,

Yogesh Mhatre



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chris.fortner Tue, 06/17/2008 - 14:53
User Badges:

You are missing some command under the telephony-service configuration.


SUMMARY STEPS

1. enable


2. configure terminal


3. telephony-service


4. conference hardware


5. transfer-system full-consult


6. sdspfarm units number


7. sdspfarm tag number device-name


8. sdspfarm conference mute-on mute-on-digits mute-off mute-off-digits


Step 8 you are missing!


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeconf.html




chris.fortner Tue, 06/17/2008 - 14:58
User Badges:

And I don't see the global command "dspfarm" to enable the dspfarm. I don't think your dspfarm is running!

yogesh.mhatre Wed, 06/18/2008 - 06:56
User Badges:

Hello Chris,


Thanks for your reply.

I tried the dspfarm command & the missing command, still i receive the same message.


Appreciate your help.


Regards,

Yogesh Mhatre

Actions

This Discussion