First Character on Call Display Appearing as a Block

Unanswered Question
Jun 17th, 2008

Hello,

I've currently upgraded my phone system from version 4.1(3) to 6.1. The upgrade went successfully, however I have noticed one issue since the upgrade. Whenever a user with a Cisco 7940 phone receives a call, the first character on the caller ID appears as a black block instead of an alphanumeric character. Does anyone have any idea what would be causing this? Thanks.

Brad

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vcomcisco Tue, 06/17/2008 - 13:10

It is happening on all of the 7940 phones. However I am using a 7912 phone, and this phone is unaffected.

Brad

chris.fortner Tue, 06/17/2008 - 13:51

I am going to guess that you are using some type of T1 integration using the DMS protocol to the PSTN or to another PBX? The first character in this protocol is garbage. There is a checkbox on the gateway to discard this first digit which will fix this issue!

vcomcisco Wed, 06/18/2008 - 12:24

Hey Chris,

We currently have a PRI line that is coming in and running into our voice gateway. I logged into the CCM and when I looked at the gateway, there wasn't any checkbox to disregard this character. Where in the UCM is the checkbox located? Thanks.

Brad

Jaime Valencia Wed, 06/18/2008 - 13:14

there was a discussion just a couple of weeks ago, here are the steps other netpro gave:

first letter missing in incoming caller name display

1. Change the switch-type in the IOS gateway to Primary-dms100

2. Change the switch-type in gateway's configuration in the CallManager configuration to primary-dms100

3. Ensure that the option 'Send Extra Leading Character in Display IE' is checked in the gateway's configuration in CallManager.

4. Test inbound calls for correct caller name

you may also search on previous posts using the search option within NetPro, usually someone already asked the same

HTH

javalenc

if this helps, please rate

Actions

This Discussion