LAP1231G to Autonomous mode

Unanswered Question
Jun 17th, 2008

I followed instruction from cisco web site to change LAP1231G to autonomous mode without controller. I get follwing error message when AP tries to connect local tftp server.


image_recovery: Download default IOS tar image tftp://255.255.255.255/c1200-k9w7-tar.default


examining image...tftp://255.255.255.255/c1200-k9w7-tar.default: permission denied


ERROR: Failed to open archive file tftp://255.255.255.255/c1200-k9w7-tar.default

Loading "flash:/c1200-rcvk9w8-mx/c1200-rcvk9w8-mx"


I checked permission and with tftp server on linux windows. Still get the same error msg.


Thanks for Help in Advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Scott Pickles Thu, 06/19/2008 - 05:59

Are you sure about your AP model? I was not aware that the 1231 shipped in LAP mode? Or did you convert it to LWAPP and now you want to go back to autonomous? Also, I have found that if you rename the default tar file at all, it won't work. Is the word 'default' supposed to be appended to the end of the tar file?


Regards,

Scott

roshan.maskey Thu, 06/19/2008 - 08:16

Yes, My AP model is AIR-LAP1231G.

I have figured out the error and have resolved it. The issue was with renaming the file. I renamed using windows rename (F2) that appended .tar extension after default (c1200-k9m7-tar.default.tar) later I renamed using CLI then it worked fine.


small thing gave big trouble


Thanks scott

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode