ISDN Issue - 2621XM with WIC-1B-S/T-V3

Unanswered Question
Jun 17th, 2008


Tried to configure WIC-1B-S/T-V3 on Cisco 2621XM but ISDN connection couldn't be established. Show ISDN status shows

"Layer 1 not active". But whenever a WIC-1B-S/T card is used the ISDN connection was sucessful. Cisco document says

the WIC-1B-S/T-V3 can be used If IOS 12.3(10) is used. We are curently running c2600-i-mz.123-26 ios and the issue still there.

Anyone who had experienced this before,Please assist in resolving this issue.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
spremkumar Tue, 06/17/2008 - 22:04


are you trying to use 1B-S/T on the same box where you are trying 1B-S/T-V3 card ?

have you checked the config for both the cards ?

can you post out the config here ?


yathis1899 Tue, 06/17/2008 - 22:22


Yes, we use 1B-ST in the same router just to make sure the problem is not at ISDN link (Provider Issue). In this case the customer has 1B-S/T-V3 and they want it to be configured in the 2621XM router. Cisco document says it supported on 2600XM series routers and only pre-requisute is the IOS must be ver 12.3(10) and above. But based on our actual test, 1B-S/T-V3 card seems like not compatible with 2621Xm router...

Whenever a test call was initiated using 1B-S/T bri card (#isdn test call int bri0/0 0123476577) the call was sucessfull. But whenever a test call was initiated using IB-S/T-V3, the call failed to connect.

The ISDN config as follows:


interface BRI0/0

ip address

encapsulation ppp

dialer idle-timeout 60

dialer map ip name MXXX 378611430

dialer-group 1

isdn switch-type basic-net3

isdn point-to-point-setup

no fair-queue

ppp authentication chap

ppp multilink

Pravin Phadte Tue, 06/17/2008 - 23:09


IP is the feature set you are using.

You may try with other feature set like ENTERPRISE BASIC


Hope this helps



Paolo Bevilacqua Wed, 06/18/2008 - 00:49

Giping from "IP base" to other feature set will not change anything.

To debug BRI, first have test the NT1 with an ISDN phone. Once it's succesful, you can move on with the "debug bri" commands, etc.

yathis1899 Wed, 06/18/2008 - 02:24

we have tested the ISDN line and confirmed working as when we connect the line from another router and test call out, it works....

As i Said earlier posts, whenever i test the connection using WIC-1B-S/T card, the ISDN call could establish and when using WIC-1B-S/T-V3 the router reports Layer 1 DEACTIVATED.

Pravin Phadte Wed, 06/18/2008 - 02:58


Correct me if i am wrong.

You mean to say when you connect the card WIC-1B-S/T-V3 to another router it works fine ?

In this case try to use a diffrent slot for the card.

Also you can check the ios running on the router which this card is working.

Gone throgh this kinda problem most of the time it was for the ios verison and feature set change which helped but this is the first time i am seeing this problem for 2600.



yathis1899 Wed, 06/18/2008 - 19:50

Hi Pravin,

Below are my answers for ur questions

1.) You mean to say when you connect the card WIC-1B-S/T-V3 to another router it works fine

- We have tried the card on 2800 series router and it works fine. BTW we have 2 cards and tried both cards in the 2600XM router but the result was no to avail.

2.) In this case try to use a diffrent slot for the card.

- Already tried but the issue still remain.

3.) Also you can check the ios running on the router which this card is working

- I tried the Card on 2800 router and installed a similar version of IOS to 2600XM but this doesn't resolve the issue.

Thank and regards,

Pravin Phadte Wed, 06/18/2008 - 04:32

Hi Poala,

Correct me if i am wrong but there is no release of 12.4 for 2600 XM.

12.3(26) is the latest.



Paolo Bevilacqua Wed, 06/18/2008 - 04:38

Actually there are all the varieties of 12.4 available for the 2600XM.

You might be referring to the non-XM model.

Sushil Kumar Katre Wed, 06/18/2008 - 08:22

Hi Yatish,

Can you paste the show diag output once you install this v3 module on your router.

Also did you tried using 12.3(10) release.

It might be a faulty card as well. Why don't you try it on some other router.

-> Sushil

yathis1899 Wed, 06/18/2008 - 19:54

Hi Sushil,

Thanks for your inputs.

I'm going to try all this today and would update the result later.

Thanks and regards,


Pravin Phadte Wed, 06/18/2008 - 21:57

As per my knowledge, The card is supported in 2600 and 2800 but the ios plays an important role to detect the card or sometimes it works and then it stops responding.

I tried to go through the cisco toll which recommends the software for the hardware and for this card it does not have any option for 2600 it can be a possibility that 2600 is end of sale.

Ios change should help.



yathis1899 Thu, 06/19/2008 - 00:42

With the current IOS running on the router, the card is detected but only the ISDN connection could not be established(Layer 1 DeACTIVATED). However as suggested i will try to upgrade the IOS version and test.


yathis1899 Thu, 06/19/2008 - 00:40

We are in Asia, and using S/T interface. The ISDN line is connected thru a NT-1 external unit.




This Discussion