Need help for unity extension schema

Unanswered Question

Hi,

we are going to install cisco unity 5.0.1 in UM mode. this feature require to extend AD schema. But custome has world wide Active Directory. One of the customer entity has installed unity 4.x in UM mode and the AD schema was extended.

My question is

do you have any recommendation about the new extended schema for unity 5.0.1? What is the impact to that for the current installation of unity 4.x?

Best regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
balitewiczp Wed, 06/18/2008 - 05:44
User Badges:

I have been asked for the same info. I have received assurances from cisco that Schema extensions are backward compatible. the avdirmonex2k.ldf file lists what schema extensions will take place. Its in DISK 1/schema/ldifscripts of unity 5.


HTH

Jaime Valencia Wed, 06/18/2008 - 05:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the 5.0 schema is backward compatible with 4.x so there should be no issue


HTH


javalenc


if this helps, please rate

fernandoaguirre Tue, 03/10/2009 - 21:35
User Badges:

javalenc,


Is the schema extension for unity 7 also backward compatible with 4.x???

Jaime Valencia Wed, 03/11/2009 - 09:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

yes, think of it this way. the schema for 7 was based on 5, 5 based on 4 and so on. it has only keep adding fields for the new versions to use, previous versions don't even know about the new fields


HTH


java


if this helps, please rate

Actions

This Discussion