Troubleshooting configuration register issues

Unanswered Question
Jun 18th, 2008
User Badges:

Hello,I mistakenly change my 2620 router configuration register value to 0x1202.How can I set my pc hyperterminal to communicate with the router as it has not been able to communicate with it since then.I understand that such value has changed the default console speed to 1200.I have tried to change the baud rate on the PC to 1200 to no avail.

I will be glad if I could be helped to restore it to it default value

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
mahmoodmkl Wed, 06/18/2008 - 02:13
User Badges:
  • Gold, 750 points or more

Hi


U need to try one by one all the baud rate available on u r terminal in order to get access to the router n change the value to 0x2102.



Thanks

Mahmood

Pravin Phadte Wed, 06/18/2008 - 02:53
User Badges:
  • Silver, 250 points or more

Hi,


In hyperterminal go to the properties and configuer and change the baud rates and check.


Regards,


Pravin

isammed000 Wed, 06/18/2008 - 08:22
User Badges:

HI Pravin,

Thank u for the message you sent to me.I have fixed up the problem.I tried to use all the baud rate one after the other and one of it works out.

Thanks alot for that clue

isammed000 Wed, 06/18/2008 - 08:27
User Badges:

Hi Mahmood,

Thanks for your message.I have fixed up the problem.I tried to use the baud rate one after the other as u suggested and one of it works out.

Thanks alot for the clue

Actions

This Discussion