CallManager 3.2 Utility Backup

Unanswered Question
Jun 18th, 2008

What is the prefered backup utility to be used for CallManager 3.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 06/18/2008 - 11:48

Hi James,

The Backup Utility name changed between CCM 3.2 and 3.3, This is where alot of the confusion comes into play. In early CCM versions (like the version you listed) this was named "Cisco IP Telephony Applications Backup Utility" (which you will use to backup 3.2 data) and changed to Cisco IP Telephony Backup and Restore System (BARS) with the CCM 3.3 version change.

Cisco IP Telephony Applications Backup Utility (version 3.5.x) supports backups of Cisco CallManager versions up to 3.3.x only.

Cisco IP Telephony Applications Backup Utility

Which versions of the applications does this utility support?

Cisco IP Telephony Applications Backup Utility 3.5.52 supports the following Cisco CallManager releases, which serve as minimum requirements:

•Cisco CallManager 3.3(3) or earlier

•All releases of Cisco CallManager 3.2

•All releases of Cisco CallManager 3.1

•All releases of Cisco CallManager 3.0

Hope this helps!



This Discussion