Problem with phones getting new DHCP address

Unanswered Question
Jun 18th, 2008

We have a number of buildings and different Voice VLANs in each building. When users move from building to building and attempt to take their phone the phones will not grab a new IP address and continue to try the old IP.

We can manually reset them, but I have a ton of users moving from one building to another and I'd like to see if there is a way the phones can do this without manual resets.

We have a DHCP helper address pointing to a Microsoft Windows 2003 DHCP server. New phones have no problem getting addresses.

Any help is appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 06/18/2008 - 12:44

Hi, which FW do you have on the phones? Perhaps if you upgrade to same as the new ones, you would have no problems.

teresawhitlock Wed, 06/18/2008 - 12:48

Sorry, I didn't make it clear. Any phones that do not currently have an IP will get a new one fine.

Paolo Bevilacqua Wed, 06/18/2008 - 14:00

Yes, what I'm saying upgrade the old phones with new firmware, they will be also totally reset and should work when moved.

teresawhitlock Thu, 06/19/2008 - 06:40

So, this is a known problem with the firmware not getting a proper IP address?

Which versions of the firmware have fixed it if that's the case?

Also, is there any other way than doing a firmware upgrade since that's a major undertaking?

Actions

This Discussion