CUVA local video crashes

Unanswered Question
Jun 18th, 2008
User Badges:

My customer has two clusters, SIDE A & SIDE B connected by an Intercluster Trunk


SIDE A ---- ICT ----- SIDE B


They showed me that when trying to make a video call from a SIDE A phone (7940 or 7961) with CUVA to a SIDE B phone (7985) the local video fails, while the remote video is visible. Audio plays Ok all the time.

If the direction of the call is reversed (SIDE B CALLS SIDE A) the call proceeds fine, with no issues.

Also, if the same DN is used from an IP Communicator sitting behind the problematic 7940, calling from SIDE A to SIDE B the call goes ok with video, too!


When the Video fails, I see the video windows popping up and inmediately crashing down, without any error messages.


Has anyone experienced something like this? Is this a bug? Is a misconfiguration issue?


I generated some reports with the CUVA Repoting tool, but I can't make much sense out of the output.


The Callmanager on SIDE A is 5.1(3)


Phones showing the issue on SIDE A


Cisco IP Phone 7961G-GE

SCCP41.8-3-4SR1S

VT Advantage: 2.1.1.0

Windows Vista


Cisco IP Phone 7940

8.0(7.0)

VT Advantage: 2.0.3.0

Windows XP


Phone on SIDE B


cmterm_7985.4-1-5-0

Model Number 7985G


CUCM 5.1(3a)



Can anybody help me?


Best Regards,


Ariel

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
animeshpatel Wed, 08/06/2008 - 09:19
User Badges:

Hello,


We have experienced similar issues. When joining the call into a video conference between two clusters, the local window pops up & crashes with no error messages.


Actions

This Discussion