CTI Route Point not registering with CCM

Unanswered Question
Jun 19th, 2008
User Badges:

Hi,

I have IPCCE 7.0, IPIVR 3.5 and CCM 4.1 setup. I am trying to add a new CTI Route Point for the Dialed number but it is not registering with the CCM. I have associated it with the JTAPI user for the CCMPG and created the dialed number in AW but still no luck. Any suggestions?


George

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Riccardo Bua Thu, 06/19/2008 - 00:23
User Badges:
  • Cisco Employee,

Hi George,


were you using the same number before? Was it completely removed if so?


Check in the Call Manager route planner, just add and remove it and then try again if it still doesn't.


Regards,


Riccardo

jason.4.william... Fri, 06/20/2008 - 07:21
User Badges:

George,


Make sure you have associated the CTI Routepoint with the PG User not the IPIVR Jtapi user.


It sounds like it is associated with the wrong account.

charlesgv Sat, 06/21/2008 - 22:17
User Badges:

Thanks Jason,


That was exactly what i had done but then had rectified it myself later. Thanx for your help.

Actions

This Discussion