Upgrade to RME 4.0.6 (or higher) from RME 4.0.5

Unanswered Question
Jun 19th, 2008

I am trying to upgrade Cisco Works Resource Manager Essentials from 4.0.5 to 4.0.6 or higher. I understand I need to update Common Services 3.0.5 to 3.0.6 before hand. When I do this from the GUI I get the following message "No updates available in cco for selected products."

I can't find the update patch for RME 4.0.6 or Common Services 3.0.5 on the Cisco web either. Can anyone help?

The system is at LMS 2.6 with mdf 1.23 installed.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion