Ironport An error occurred while retreiving data !

Unanswered Question
Jun 19th, 2008

Hi all :
The Ironport C150 AsynOS 5.5 work properly but the incoming mail graph didn't display any data and tell me that " An error occured while retreiving data " .
So anyone can tell me why and how i fix this problem ?

:oops:

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kluu_ironport Thu, 06/19/2008 - 18:09

We see this problem after an improper reboot. This problem is probably related with report database. You may need to contact Technical Support so that they can verify this and see how to proceed from there.

Hi all :
The Ironport C150 AsynOS 5.5 work properly but the incoming mail graph didn't display any data and tell me that " An error occured while retreiving data " .
So anyone can tell me why and how i fix this problem ?

:oops:

wolfpack.ironport.com> diagnostic


Choose the operation you want to perform:
- RAID - Disk Verify Utility.
- NETWORK - Network Utilities.
- REPORTING - Reporting Utilities.
[]> reporting

The reporting system is currently enabled.

Choose the operation you want to perform:
- DELETEDB - Reinitialize the reporting database.
- DISABLE - Disable the reporting system.
[]> deletedb

This command will delete all reporting data and cannot be aborted. In some instances it may take several minutes to complete. Please do not attempt a system restart until the command has returned. Are you sure you want to continue? [N]> y

Actions

This Discussion