CM 6.1 Busy Signal

Unanswered Question

I have a CM 6.1 system with a 3845 H323 gateway with a PRI. When someone dials a vaild PSTN number that is unavaiable instead of getting a busy tone they get the Cisco message "your call can not be completed as dialed"

Is there anyway to disable the Cisco voice message so you get the actual busy signal?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
thisisshanky Thu, 06/19/2008 - 08:53

You can try excluding the Annunciator service from MRGLs from devices (Phones, gateways etc.


This Discussion