Bat Error for VG224 - CM 6.1(2)

Unanswered Question
Jun 19th, 2008

Anyone else having an issue exporting bat files from the excel sheet that comes with CM 6.1(2) for VG224's? Every time I try to export to bat format button, I get an error message that says "Object doesn't support this property or method". And that's just inputing the mac address and nothing else and trying to export. file version is bat 6[1].1.2.1000(13)

any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
webberr Fri, 06/20/2008 - 07:30

I'm running the same version and having the exact same issue with phones/users - same error message.

Rob.

blcase Fri, 06/20/2008 - 08:46

TAC says it's a bug - no workaround at this time. To get around the Phone/Users tab, I was able to create the .csv separately and import them just fine. But the VG224 is really screwed up because the headers in the BAT file and the sample file don't match. About as far as I get is creating the gateway but not the individual ports.

Mohamed Ibrahim Tue, 06/24/2008 - 04:25

Get the Bat.xls file from CUCM 6.0 and create the BAT.txt in it, then upload it to the CUCM 6.1(2). Works fine!

Mohamed Ibrahim Tue, 06/24/2008 - 05:30

...But in the Job Scheduler I still get: "Could not insert new row - duplicate value in a UNIQUE INDEX column"

someone knows why?

Mohamed Ibrahim Tue, 08/19/2008 - 22:51

TAC workaround for the phones/user issue: First of all use the bat template from an older cucm 6.x version (see attachment). Then put the phones and users in via bat, the cfa field isn't filled which is a bug. If you run the job again and check the "overwrite" checkbox it should work.

By the way, we have the same issue with VG224 GWs and there is no workaround. Just updating to the newest ES..

webberr Tue, 10/28/2008 - 05:59

I was finally able to insert MGCP VG224's using BAT. I used the BAT 6.0 file, entered my information on the VG224 tab, used a VG224 BAT Tamplate where only port 2/0 was configured (Device Pool, CSS, Location, etc.). I configured the Line template for that one port, then imported using the normal BAT format. Took two tries...it seems as though BAT wants to create the gateway completely. The first time I created the gateway but didn't configure any ports - that didn't seem to work.

Using CUCM: System version: 6.1.2.1000-13

Rob.

Mohamed Ibrahim Tue, 10/28/2008 - 06:06

Hi Rob,

noticed the same...

But you will still have two bugs:

1) The CFA CSS and destination is empty.

2) As soon as you've inserted a gateway, you can't add ports via bulk. You have to insert the gateway with all 24 ports configured at the first time.

e.silva_2 Fri, 10/31/2008 - 09:31

Hi,

It is posible to autoregister the 24 ports of the VG224 ? using SCCP protocol..

Thanks

Actions

This Discussion